All Oracle Error CodesOracle DBA Forum

NMP-00008:

SNMP message has incorrect version, version 0 is required
Cause: The SNMP program interface received a protocol request with an illegal version number. This error may occur if a standard SNMP network monitor is sending malformed requests to an Oracle service through an SNMP-to-TNS gateway.
Action: Ensure that the management platform in question is sending SNMP requests with the correct version number. If the error persists, and occurs when an Oracle control program sends requests to an Oracle service, contact Worldwide Customer Support.